Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

General Hardware discussion (Laptop)

older | 1 | .... | 498 | 499 | (Page 500) | 501 | 502 | .... | 962 | newer

    0 0

    I just bought a laptop today and when I plugged in my headphones, a little squawk sound came out. Then whenever i play my music, a small squawk sound comes out and then the music starts playing. It's not continuous, just a sound and it's gone. I'm not annoyed by it or anything, but I am wondering if this is indicative of future problems.

    Thanks!


    0 0

    After I did a live update to Win 10 Pro (from Win 7 Pro), I noticed that Intel RST was no longer running.  After some research and investigating to check how the mSATA was configured, I saw the following message under Disk Management.

    My question is what do I need to do next to get Intel RST going again?

    Thank you for your help.


    0 0

    I have a 3 month old Inspiron 5558 that won't close properly because left side hinge is broken. 

    It was a bitter experience with Dell. I have been using my laptop with utmost care and never hit anywhere or physically damaged, as per your words.
    Before buying laptop, Dell store person told that I will get express service and the person will visit home if there is any issue. But now there is no one to help even when I called 8 times since morning.
    Dell is asking for 8k+ to repair one hinge.

    0 0

    Hi, I have read several post relating to Bluetooth on the Inspiron 17 not being recognised in Windows 10 but I cannot conclude if this is a terminal condition. 

    Can anyone categorically say whether it is possible, or not,  to activate Bluetooth on a Dell Inspiron 17 N7010 running Windows 10. 


    0 0

    -Description of problem-

    I recently purchased a Dell XPS 9350 (Windows 10) laptop. Often the touchpad completely ceases to function. This happens randomly 10-60 minutes after using the machine normally. Sometimes disabling the touchpad in Device Manager and re-enabling it will fix the issue temporarily. Sometimes this is not sufficient, but a restart of the machine will fix the issue temporarily. Sometimes this is not sufficient, and 5 or 6 restarts are required to get the touchpad to function again.


    -Attempted resolutions-

    * Ensuring that all device drivers are up to date and that the latest updates from Windows Update are installed

    * Installing the generic Synaptics touchpad drivers instead of the Microsoft Precision ones (as suggest in various other forums describing issues with the XPS touchpad). The synaptics driver functions, but the same issue remains.

    * Resetting Windows - clean reset choosing to remove all programs but keep personal files.

    * Running the Windows Hardware Troubleshooter - this detects that there is an issue reinstalls the touchpad drivers. Sometimes this also temporarily fixes the issue (after restarting), but sometimes the troubleshooter says that it cannot fix the problem.


    -Further details-

    There are various items that show up in device manager. Under "Human Interface Devices" there is both "HID-Compliant touch pad" and "I2C HID Device".  Under "Mice and other pointing devices" there exist both "HID-compliant mouse" and "PS/2 Compatible Mouse". Sometimes when the touchpad ceases to function, the entire "Mice and other pointing devices" section disappears from Device Manager. Sometimes "HID-Compliant touch pad" also disappears". Sometimes "I2C HID Device" gets a warning yellow triangle icon, and under properties lists "Code (10) - Device failed to start". None of these symptoms are consistent. At the moment, all four devices are listed under device manager with no warnings present and all report "this device is working properly", and yet the touchpad is not currently functioning.


    I suspect a physical hardware or firmware issue. Does anyone have any experience with similar issues and/or how to fix this.

    Thanks,
    Gareth


    0 0

    Yes, just like you I have a dead $1500 plus XPS 12 laptop that died literally 1 week after the warranty ended.  Yes it is a hardware (motherboard) problem that Dell refuses to do anything about other then tell us to buy a new laptop.  I have decided to do so, but rest assured if Dell does not do something to assist me, the XPS 12 9Q23 will be the last Dell I every purchase.  

    Here is a link to a petition I have started, 

    www.***/.../dell-get-dell-to-support-poor-product


    0 0

    Hi all,

    I have an issue with my new Inspiron 15 (7569).  If I am sitting in bed, for example, my palms put a little more pressure on the palm rests.  The enclosure actually presses down the left-click button!  This causes two separate use issues for me.  First, it makes it so that there is no "click" to the button when I want to use it (because it is already in the down position, being held by the enclosure), and second, it causes my cursor to jump around... the cursor/pointer may just be somewhere on the screen out of the way while I type, for example, but when the enclosure "presses" the left button it forces focus to wherever the pointer is at that moment.

    This is clearly a hardware flaw, as there should be some internal support closer to the buttons to keep the palm rests/enclosure from pressing down on the button.  


    What recourse do I have at this point?  How do I know that if I exchange this for a different model I won't just have the same issue again?


    0 0

    Hi,

    Have anyone seen the memory issue with the new model E7x70 series  on Windows 7? My issue  was "Your computer is low on memory". I don't run any program, but leave the PC on for 20 minutes or so. Not only one machine but multiple machines.

    Configuration: CPU i5/i7--RAM 8G/4G. 

    Any ideas about this?

    Thanks


    0 0

    Hi I've been having this random issue which I I'm not sure where it originates from.

    I own a Dell Inspiron  7537 .

    Recently it started freezing when left inactive, and rarely while in use.
    I also noticed it freezes and if left alone turns itself off after activating Dell SupportAssist.

    Based on a previous post I tried opening LogGrabber.exe , but the same thing happened.
    I ran diagnostics and so forth (safe boot and windows) everything should be fine.

    There is also a catch. After the freeze (and then me force shutting it down through the button) the clock goes 1 hour forward, sometimes 2 hours.

    At the start of all of this I thought the clock messes up and puts itself 1 hour forward, but when unsuccessful mases my system freeze.

    Any ideas?


    0 0

    Hello

    i've got a brand new dell xps 13 9350 (2016 model) and i reainstalled clean windows 10 pro on it. All drivers are good and i've got this weird problem.

    When AC is plugged in, everything works perfectly, no weird sounds. However as soon as i plug out the power, there is that buzzing sound when i scroll or do some acitons. I changed all three power plans (balanced, saver, performance), it's still the same, and i turned off c-states and intel speedstep in BIOS, still the same.

    What could cause this issue, any option/driver? I really think it has something to do with the software, because when on AC it doesn't happen.

    Any help would be appreaciated.

    Thanks


    0 0

    Hello there, friends. I'm in desperate need of help.

    I had the stupid idea today to thoroughly clean my sisters laptop so i took it apart completely. I've cleaned it well and put everything back on. When i tried to turn the laptop on, the Windows is Starting window appeared which relieved me, but suddenly i got a blue screen saying that atikmpag.sys is causing problems. I fixed that by going into safe mode and adding ".OLD" to the file. The laptop turned on finally, but it runs like a vegetable, since the ATI Radeon GPU on it is simply not detected, not even by the device manager. The laptop seems to be running only on the Intel Family 4000 which is horrible and can't even run Aero effects. I can't turn the brightness higher or lower. I can't even change what the lid does for some reason. And the device itself is hotter than usual. I already tried taking the CMOS battery out and put it back in but that didn't fix it. Attempting to install AMD drivers results in a little window saying that CCC(Catalyst Control Center) has nothing to run on. So I'm really really afraid i've messed something up while cleaning the insides of the laptop. Could anyone of you please suggest any fixes and methods? I'll be incredibly grateful and my sister won't kill me too. 


    0 0
  • 08/02/16--11:56: Keyboard
  • Hi guys,

    I would be grateful is someone were to help me the following:

    I have an Inspiron 5558 and it has a keyboard with the following model code 583-BCES. I think it is an Internal American keyboard, I bought it in Switzerland - so it may be a Central European keyboard, but according to my Order description and Google it is an American keyboard. I want to change it to a UK/Ireland. I can buy the keyboard but will the layout of the keys on the UK/Ireland keyboard work with the computer I have. I ask because clearly the layout of the keys on the two keyboards is different and I do not want to buy a UK/Ireland one and discover it does not work. Even if the UK/Ireland keyboard 'fits', I presume I need to reconfigure the key set-up on the OS too? In case this has any bearing, I am using Windows 10.

    Thanks in advance.

    Lawrence. 


    0 0
  • 08/02/16--13:07: battery authenticity
  • can you please help me to check if my batteries are authentic

    KR-0P8TC7-71769-33Q-A5PH-A02

    JP-0NH6K9-48630-36B-L575-A00


    0 0

    Hi all,

    Dell just replaced the motherboard on my Inspiron 3542 and everything seemed to be A-OK. However, I come home and it doesn't detect any WIFI connections, and nor can I add any connections manually. What am I missing? Any advice?

    Thanks!

    M.


    0 0

    Have great working Laptop 7359. Now it shuts off after 10 minutes. No warning. No other issues but just shuts off. Help is needed. I am in Ghana, Africa. Very poor Internet and Internet access, I need this laptop fully functional. Anyone seen this??? Please reply....


    0 0

    Hi guys

    I have a problem with battery charging. I'm using my laptop at home. So  I'd like to stop chargin my battery at 80% and start at 40%. I hope it can extend battery life. My battery is always charged to 100 %. I've seen this option in other Dell laptops (e5550,  but on my laptop I Can't  find it.

    0 0
  • 08/02/16--15:01: Inspiron 11 3168
  • The USB 3 ports stopped working on this 2-in-1 and I sent it in for repair.  They replaced the hard drive and reloaded Windows 10 and sent it back.  After "completing" the install of Windows 10, the USB 3 ports still do not work.  They do not recognized any flash drive nor a mouse receiver.  The USB 2 port functions fine.  (The flash drives do get very hot when plugged in even for a short time.)

    I guess the diagnostic software that is relied on that says the USB ports are OK isn't testing everything.


    0 0

    I installed a new router at home. All devices are working ok but the Dell Inspiron can't connect to the wifi.

    I try updating the drivers using the following installer:

    Network_Driver_HP06Y_WN_10.0.0.276_A00.EXE

    But after restart the notebook it still can't connect to wifi. Windows doesn't help with the error message:

    This version of windows is really poor. I feel very frustrated with windows, because it doesn't say anything about the issue in order to guide / help me to find a solution. I can't believe how dark is it.

    The current driver version installed is 10.0.0.276:

    Windows event viewer also doesn't show any error that could help to solve the problem.

    Searching Internet didn't find anything useful.

    Anybody could help?


    0 0

    Hi 

    I've got today the Dell Latitude 3550 and I cannot connet it to the wifi.

    I can see my WiFi on the list of the wifi available near me but when  I try to put the password, i got the message of no connection .

    It works if I connect the laptop with the cable  to the router and the wifi is working with the other laptop of my flatmates  / or phone.

    What can I do? 

    Thanks 

    Valentina


    0 0

    I have searched and searched but can not find an answer as what processors will work in this laptop. Someone should know. It has a i3 2328 now. I have noticed these came out with an i5 processors but its impossible to get the specs for the motherboard. I do not need to be told why I don't need to change it to a bigger processor. Not said in a bad way, I just want to know what will work. Thanks for any info. I will need to change it and they processors are cheap that should work. Thanks again for any ideas.


older | 1 | .... | 498 | 499 | (Page 500) | 501 | 502 | .... | 962 | newer